Okt13

CCU-2 Firmware V2.29.23 verfügbar

Kategorien // Updates

CCU-2 Firmware V2.29.23 verfügbar
Seit kurzem steht die Version 2.29.23 der CCU2-Firmware bei eQ-3 zum Download bereit. Ein entsprechender Hinweis auf der Startseite des WebUI sollte ebenfalls auf diese Aktualisierung hinweisen. Als Erweiterung sei eine Performanceverbesserung beim Übertragen von Kanalparameters genannt sowie ein neuer Hinweis, der auf Risiken beim Einsatz von Port-Forwarding warnt. Hintergrund des neuen Sicherheitshinweises dürfte der vor etwas längerer Zeit erschienene Bericht im TV über Schwachstellen von SmartHomes gewesen sein.

Changelog

Erweiterungen:
  • Performanceverbesserung bei der Übertragung von Kanalparametern
  • Dem Anwender wird nun beim Start der CCU2 einmalig ein Sicherheitshinweis angezeigt, welcher u. a. auf die Risiken des Port Forwardings aufmerksam macht.
Fehlerbehebungen:
  • Bei den Homematic IP Jalousie-und Rollladenaktoren (HmIP-BBL/BROLL/FBL/FROLL) war es dem Anwender unter Umständen nicht möglich die genaue Behanghöhe zu erkennen.
  • Das Logging der HS485-Schnittstelle wechselte nach einem Neustart der Zentrale immer auf „Nur Fehler“, auch wenn etwas anderes eingestellt war.
  • Programme wurden unter Umständen erst ausgeführt, wenn die Bedingung einmal manuell betätigt wurde

Kommentare (10)

  • Playboy

    Playboy

    17 Oktober 2017 um 14:18
    Moin. Ich bin von der 29.18 direkt auf die 29.23 gesprungen. Seit dem ohne Ende Abstürze des RFD (Seg fault beim Neustartversuch). Erst seit dem ich das HQ-WebUI und das XML-API AdOn entfernt habe ist es wieder stabil. Leider fehlt es an Geduld der Hausherrin das ich weiter suchen kann ... Hat jemand ähnliche Effekte ?

    antworten

  • Thomas Zellhofer

    Thomas Zellhofer

    29 Oktober 2017 um 09:20
    Hallo Ich habe auch die 29.23 jetzt drauf und ich kann mich nicht mehr an die CCU2 anmelden uch nicht wiea App, was tun komme einfach nicht rein und im ganzen Haus ist es eiskalt ... Hat jemand das gleich problem????????

    antworten

  • Michael Rode

    Michael Rode

    29 Oktober 2017 um 10:28
    Hallo, kann ich nur bestätigen! Ich "verwalte" zwei Anlagen und habe seit Tageswechsel 28.10- → 29.10. keine Möglichkeit mehr, auf das WebUI zuzugreifen! Es erscheint nur der BlueScreen of death (Zentrale ist noch nicht bereit). Allerdings kommt während des Startens kurz der Anmeldebildschirm, um dann wieder in den blauen überzugehen.
    Da beide Anlagen die 29.23 FW haben, aber bis auf wenige kleine Programme unterschiedlich programmiert sind, gehe ich stark von einem FW-Fehler aus (Zeitumstellung???). Das einzige externe ist CUxD, Version habe ich leider nicht im Kopf (Nachsehen geht ja gerade nicht :-( ), ist aber m.E. die aktuellste Version.
    Ich habe die 29.23 FW per Recovery-Mode neu geflachst → keine Änderung. Jetzt traue ich mich aber nicht, eine ältere FW aufzuspielen? Weiss jemand, ob das geht, z.B. die 29.22?
    Leider ist mein Backup nicht das aktuellste, ja, Asche auf mein Haupt, daher kann ich nicht einfach mal ein Reset machen...

    Kann ein Experte hier vielleicht helfen bzw. gibt es ein Workaround? VIIIIEEELLLLEN Dank vorab, Grüße Michael

    antworten

  • Klaus Merkt

    Klaus Merkt

    29 Oktober 2017 um 10:47
    Hallo auch beim mir ist kein Zugriff mehr möglich. Sitzen teilweise im Dunkel, da die Rolladen welche nicht direkt gekoppelt sind, nicht mehr bewegen !! Nach dem Update auf die FW29.23 war das einzige Ereignis die Zeitumstellung letzte Nacht - keine Änderungen meinerseits. Auch mehrfacher Neustart durch Power OFF/ON brachte nichts.

    Als 1. brauch ich nen Tipp wie ich die Kiste wieder in Zugriff bekomme ?! Hat jemand eine Idee ?

    Als 2. Gratulation an EQ-3 für den ausgereiften Test der FW 29.23

    antworten

  • Sven

    Sven

    29 Oktober 2017 um 10:57
    Moin, so sieht es leider auch bei mir aus.
    Ich habe allerdings noch kein Update auf die akt. Firmware gemacht.

    Bin gespannt, wie es weitergeht.
    Schöne Feiertage an ALLE, hoffentlich wieder mit funktionierender CCU.

    antworten

  • Franz Klein-Vorholt

    Franz Klein-Vorholt

    29 Oktober 2017 um 12:34
    Danke für den Tipp, hat bei mir auch geholfen.

    antworten

  • Sven

    Sven

    29 Oktober 2017 um 17:57
    Vielen Dank auch von mir, jetzt läuft alles wieder.

    antworten

  • Jan Florkowski

    Jan Florkowski

    05 November 2017 um 19:42
    Bei mir funktionierte die WebUI nach dem Update auch nicht mehr. Diverse Reboots haben nicht geholfen. Ich fand dann via SSH heraus, dass der ReGaHss-Daemon gar nicht lief.
    Leider konnte ich bislang aus den Logs nicht herauslesen, weshalb dieser Zustand eintritt.

    Hier ein Workaround für alle anderen, die kein Downgrade vornehmen:
    - manueller Start der WebUI: /etc/init.d/S70ReGaHss start
    - manueller Start mit Ausgabe des Logs auf der Console: /bin/ReGaHss -f /etc/rega.conf -l 2 -c

    antworten

  • Stephan

    Stephan

    19 November 2017 um 16:29
    Hallo zusammen,
    ich habe heute das Update installiert. Kurz zuvor hatte ich eine IPKomponente (HmIP-PS) installiert. Diese war nach dem Update weg. Neu anlernen an die CCU über KEY und SGTIN konnte ich sie jedoch ist sie nach jedem Neustart der CCU2 weg. Kann das mit dem Update zu tun haben?
    Danke & viele Grüße

    Stephan

    antworten

Einen eigenen Kommentar verfassen

Du musst auf dieser Seite angemeldet sein, um einen Kommentar für diesen Artikel verfassen zu können.

Kommentare // Blog

Stephan

Stephan

19. November, 2017 |

Hallo zusammen,
ich habe heute das Update installiert. Kurz zuvor hatte ich eine IPKomponente (HmIP-PS) installiert. Diese war nach dem...

Martin Wessel

Martin Wessel

06. November, 2017 |

Ich habe mir soeben einen 6er-Taster bei Haus-Bus.de bestellt.
Hat schon jemand Erfahrungen mit den Geräten?
Klappt die Einbindung...

Kommentare // TecBase

Ralph Punga-Kronbergs

Ralph Punga-Kronbergs

10. April, 2017 |

Kurze Frage: In welchem Wertebereich (Min/Max) befindet sich der Wert der Variable _RANDOM_ nach Generierung?

Gonzalo Jacob

Gonzalo Jacob

31. Dezember, 2016 |

Hallo, Admin !
vielleicht können Sie mir helfen, Ich habe keine Ahnung, wie ich einen Anwesenheitsimulator zum Ein- und Ausschalten...